Google Wallet ya no funcionará en versiones anteriores de Android y Wear OS

Google Wallet ya no funcionará en versiones anteriores de Android y Wear OS
Google Wallet ya no funcionará en versiones anteriores de Android y Wear OS
-

Google acaba de hacer un importante anuncio para los usuarios de su aplicación Wallet, a través de su página de soporte: a partir del 10 de junio, los smartphones con una versión inferior a Android 9 ya no podrán seguir utilizando la aplicación. Esta decisión también se aplica a los relojes conectados que ejecutan Wear OS, que deben ejecutar la versión 2 o posterior.

Publicidad, tu contenido continúa abajo

Esto significa que los usuarios cuyos teléfonos inteligentes o relojes inteligentes ejecuten versiones anteriores de Android ya no podrán utilizar Google Wallet después de esta fecha. Google justifica este cambio por razones de seguridad, diciendo que las futuras actualizaciones de seguridad ya no serán compatibles con versiones anteriores a Android 9.

Google Wallet (anteriormente Google Pay)

Google Wallet (antes Google Pay) la billetera electrónica para Android.

  • Descargas:
    20
  • Fecha de lanzamiento :
    06/05/2024
  • Autor :
    Google LLC
  • Licencia:
    Licencia gratuita
  • Categorías:

    Compras – Finanzas

  • Sistema de explotación :

    Android, iOS iPhone/iPad

Google Wallet, anteriormente Google Pay, es una billetera digital segura que permite acceder rápidamente a todo tipo de tarjetas, bancarias o no, así como a billetes desmaterializados o identificadores digitales. Inicialmente compatible con versiones anteriores de Android, como Android 5.0, cuando se lance en 2022, ahora será inaccesible para dispositivos que ejecuten Android Nougat (7.0, 7.1) y Oreo (8.0, 8.1). Del mismo modo, los propietarios de relojes con Wear OS, que está basado en Android, deberán asegurarse de tener la versión 2 o posterior para continuar usando Google Wallet, y las versiones anteriores funcionan con Android 8.0 Oreo.

Esta decisión de Google forma parte de una política coherente en materia de soporte para versiones anteriores de Android, en el período previo al Google I/O y la presentación de Android15. Como recordatorio, en agosto de 2023, Google ya había dejado de admitir Play Services para Android 4.4 KitKat para garantizar la seguridad y compatibilidad de sus aplicaciones.

Publicidad, tu contenido continúa abajo

-

PREV El coche eléctrico con una autonomía de 1.000 km bate el récord mundial de manejo
NEXT Compra online – ¿Conoces las normas sobre contratos a distancia?